Cultura digital, running y reflexiones personales con acento andaluz

Problema de Macromedia Flash en Firefox 1.5

Vamos a ver si alguien me puede ayudar; seguro que si. Como sabéis, la fundación Mozilla acaba de liberar la versión 1.5 de su genial navegador Firefox.

Una de las funcionalidades que más me gustaban de versiones anteriores es que, si una página necesitaba un plugin multimedia o de otro tipo(ya fuera flash, quicktime o javascript), Firefox te avisaba, incluso te ayudaba a instalarlo.

Sin embargo, una vez que he instalado esta nueva versión, me doy cuenta de que Firefox es incapaz de visualizar correctamente las páginas que contengan elementos flash, el ejemplo más claro, esta misma bitácora.

He intentado buscar toda la información posible en internet sobre este asunto, pero sin éxito. ¿Me echáis una patita?

Por cierto, que aunque me ocurra esto, … podéis descargaros esta nueva versión :p

Upgrade to Firefox 1.5!

ACTUALIZACIÓN 8/12/2005:

Nunca pensé que tener un blog me ayudaría a solucionar mis problemas. Pero así ocurre con algunas cosillas como la planteada en esta anotación y gracias a la inestimable ayuda de Sharker, el problema ya está solucionado. (Ver comentario)

Anterior

Vacaciones II – Cazorla

Siguiente

Fiel a los principios

15 comentarios

  1. El firefox tiene muchas bondades, pero para instalar plugins que faltan es un pataton, yo hace dias que no puedo visualizar algunos videos que me encuentro en algunas paginas y como no Firefox no me los sabe encontrar.. En esto tienen que mejorar mucho aun.

  2. jasp, lo mejor es que borres todos los plugins de la carpeta «C:\Archivos de programa\Mozilla Firefox\plugins» (o donde lo tengas) y vuelvas a instalarlo, haber si asi…

  3. Yo instalé el Firefox 1.5 y de momento no he tenido ningún problema en cuanto a plugins. Se ve todo perfecto, tal como se veía con el anterior.

  4. Lo he probado todo pero la respuesta ha sido nada de nada… Dios mío apíadate de mi!

  5. Gosub

    A mi me pasaba lo mismo, desinstalar el ADBLOCK, volver a instarlarlo, et voila!

  6. lupas

    yo, después de probar la versión 1.5 he vuelto a la 1.0.7. La versión 1.5 está algo verdecilla, creo yo.
    saludos

  7. Pues eso he tenido que hacer yo lupas.

  8. Mmmm. El comentario llega un poco tarde, pero bueno, yo tengo la 1.5 no recuerdo si rc2 o rc3, vamos, la última ultimísima, y siempre me ha funcionado todo correctamente. Asin que discrepo. NO es problema de firefox.

  9. Veamos, cuando pasé a 1.5, tenia el problema que los flash solo se oian pero no se veian. El problema no es directamente de flash sino del adblock, el cual con flash 8.0 tiene un bug con la opcion OBJ-TABS.

    Asi que si teneis flash 8.0 y adblock debeis abrir (Herramientas -> Extensiones -> Adblock -> Opciones) y estando en opciones, clickar Adblock opcions y quitar la opción Obj-Tabs.

    Espero que te valga

  10. Bingoooo Sharker!!!! efectivamente era por eso. Ya está solucionado, muchísimas gracias.

  11. ¡Aleluya!
    Me estaba volviendo loco con este problema, y efectivamente, la solución de Sharker también me ha servido a mí.

    Gracias, y que sigas pescando muchos tiburones ;D

  12. Carlos Durán

    Gracias por tu ayuda con el tema de flash. Ahora puedo visualizar perfectamente las páginas que tienen objetos de flash

  13. Homersanz

    Hola a todos, Haber si alguien me puede ayudar. He instalado la nueva versión de Firefox 1.5 y me es imposible descargar ninguna extensión ni nada por el estilo, pues simepre me sale el mismo error «La instalación de programas esta actualmente desactivada…..» esto es horrible. Por favor necesito ayuda, gracias de antemano

  14. alejandro

    me pasa exactamente lo mismo.yo no se q sera

  15. Pesso

    Por si a alguien le interesa, el problema que teniais no es que el adblock impida el fun funcionamiento de flash. Yo tenia el mismo problema pero no tenia instalado adblock. Se soluciono cuando instale adblock (que ahora trae la opcion Obj-Tabs desactivada por defecto).

1 Pingback

  1. Picando piedras

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Funciona con WordPress & Tema de Anders Norén